В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ancass
ancass
14.08.2020 01:57 •  Информатика

Написать программу: найти количество элементов в массиве при любом n,в записи которых есть число три

Показать ответ
Ответ:
yaltalove67
yaltalove67
19.08.2020 14:26
//Pascal ABC.NET v3.1 сборка 1172

Const
 n=5;

Var
 ar:array[1..n] of integer;
 ars:array[1..n] of string;
 i,k:integer;
begin
 for i:=1 to n do
  begin
   readln(ar[i]);
   str(ar[i],ars[i]);
   if pos('3',ars[i])<>0 then inc(k);
  end;
 write('Res=',k);
end.

Пример ввода:
135
246
357
468
579
Пример вывода:
Res=2
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота