В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу вычисления полной площади поверхности и объема правильной пирамиды (в основании – квадрат)

Показать ответ
Ответ:
Oxxxy502
Oxxxy502
07.06.2022 21:26
1. Каким служебным словом начинается программа? B) begin
 2. Какое слово используют для описания переменных величин в программе? B) var
 3. Каким символом разделяют команды в программе? A) точка с запятой;
4. Какие из перечисленных слов могут быть именами пользователя?  D) Е6.
5. Какую команду используют для ввода данных? A) read;
 6. Какие из приведенных команд вывода данных записаны правильно?  C) write(‘y =’,y);
 7. Данные логического типа можно описать как: A) boolean;
 8. Каков результат вычисления выражения 45 mod 4? A) 1; B) 2; C) 3; D) 4. 
25 должно быть
9.В скольких позициях будет выведено значение переменной х при использовании формата вывода х:6:3? D) 6.
10. Какие из записей закона всемирного тяготения (F = ) на языке программирования являются правильными?B) F:=g*m1*m2/(r*r);
 11. Данные, значения которых являются действительными числами можно описать как:  B) double; 
0,0(0 оценок)
Ответ:
q1412201428
q1412201428
23.08.2022 09:47

Объяснение:

Числовые,буквенные выражения и выражения с переменными в своей записи могут содержать знаки различных арифметических действий. При преобразовании выражений и вычислении значений выражений действия выполняются в определенной очередности, иными словами, нужно соблюдать порядок выполнения действий.

В этой статье мы разберемся, какие действия следует выполнять сначала, а какие следом за ними. Начнем с самых простых случаев, когда выражение содержит лишь числа или переменные, соединенные знаками плюс, минус, умножить и разделить. Дальше разъясним, какого порядка выполнения действий следует придерживаться в выражениях со скобками. Наконец, рассмотрим, в какой последовательности выполняются действия в выражениях, содержащих степени, корни и другие функции.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота