В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
arinaplatonova1
arinaplatonova1
07.06.2022 11:21 •  Информатика

Написать программу нахождения суммы четных элементов массива, добавив в блок вычисления суммы if a[i] mod 2=0
then s:=s+a[i]

Показать ответ
Ответ:
PollyDraw11
PollyDraw11
08.08.2021 12:06
11010000101000011101000010111010110100001011111011010001100000001101000010111110001000001101000010111101110100001011000011010001100000011101000110000010110100011000001111010000101111111101000010111000110100011000001000100000110100001011110111010000101111101101000010110010110100011000101111010000101110010010000011010000101100111101000010111110110100001011010000101110001000001101000010011101110100001011000000100000110100001001110111010000101111101101000010110010110100011000101111010000101110010010000011010000101100111101000010111110110100001011010000100000110100001011101111010001100011101101000010110100110100001011100000100000110100001011010011010000101100001101000110000000110100011000111111010001100000100010000011010000101101001101000110000000110100011000001111010000101100110010000011010000101101001101000110000000110100011000001111010000101100111101000110000011001000001101000010111111110100001011111011010000101101001101000010110000110100011000000011010000101110101101000010111000001011100010000011010000100101001101000010110101110100001011010000100000110100001001110011010000101111101101000110000000110100001011111011010000101101110010000011010000101111111101000010111110110100001011010011010000101100001101000110000000110100001011100011010000101110110010000011010000101111001101000010111101110100001011010100100000110100001011110111010000101100000010000011010000100111011101000010111110110100001011001011010001100010111101000010111001001000001101000010110011110100001011111011010000101101000010000011010001100000001101000010110000110100001011010011010000101110001101000010111110110100011000001111010000101111111101000110000000110100001011000011010000101100101101000010111011110100011000111111010000101101011101000010111100110100011000001111010001100011100010000011010000101111001101000010110000110100011000100011010000101110001101000010111101110100011000001100101110001000001101000010101111001000001101000010111011110100011000111011010000101100011101000010111011110100011000111000100000110100001011101011010001100000111101000110001000110100001011000011010001100000101101000110001100001000001101000010110000110100001011111111010000101101011101000010111011110100011000110011010001100000011101000010111000110100001011110111010001100010110010000011010000101111011101000010110000001000001101000010011101110100001011111011010000101100101101000110001011110100001011100100100000110100001011001111010000101111101101000010110100001011100010000011010000100111011101000010110000001000001101000010011101110100001011111011010000101100101101000110001011110100001011100100100000110100001011001111010000101111101101000010110100001000001101000010111000110100011000000111010000101111111101000010111110110100001011101111010000101111011101000110001111110100011000111011010001100000101101000110000001110100011000111100100000110100001011110011010000101101011101000110000111110100011000001011010001100010110010111000100000110100001001110111010000101100000010000011010000100111011101000010111110110100001011001011010001100010111101000010111001001000001101000010110011110100001011111011010000101101000010000011010000101111111101000110000000110100001011111011010000101110001101000110000001110100011000010111010000101111101101000010110100110100011000111111010001100000100010000011010001100001111101000110000011110100001011010011010000101101011101000110000001110100001011000000101110

вот удачи))
0,0(0 оценок)
Ответ:
Ateśbogegi
Ateśbogegi
12.06.2021 08:19

class Person(object):

   def __init__(self, name = 'Bob', age = 25): #Значения по умолчанию заданы в конструкторе

       self._name = name  

       self._age = age  

   @property

   def name(self): #Свойство, возвращающее значение obj._name  

       return self._name

   

   @property

   def age(self):  #Свойство, возвращающее значение obj._age

       return self._age

   

   def say_hi(self): #Рандомный метод

       print(f'Hi, im {self._name}, im {self._age} yo')

   

   def set_age(self, value): #Метод для изменения значения свойства obj._age

       if value in range(1, 101):

           self._age = value

       else: raise RuntimeError('Bad Argument', f'Cant set age {value}, age must be in range [1, 100]')

Объяснение:

Второй класс попробуй реализовать сам

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота