В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Написать программу нахождения произведения
чисел от 3 до 13. (Паскаль)

Показать ответ
Ответ:
LFZ1
LFZ1
31.07.2020 09:57

Program aaa;

Var x,s: integer;

Begin

s:=1;

For x:=3 to 13 do

If x mod 2=1 then

s:=s*x;

WriteLN('Произведение равно ', s);

End.

0,0(0 оценок)
Ответ:
elenamatveeva3
elenamatveeva3
31.07.2020 09:57

var n, i: integer;

begin

n := 1;

for i := 3 to 13 do

   n := n * i;

write(n);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота