В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Элла03
Элла03
09.12.2020 05:48 •  Информатика

Написать программу или хотя бы ввод и вывод. « дан файл, содержащий информацию о наличии товаров на складе. структура записи файла: шифр товара, наименование, количество, цена. в файле записи не , количество записей не более 50. написать программу которая: - добавляет новую запись, вводимую с клавиатуры, в конец файла; - печатает данные в виде таблицы в порядке возрастания шифров товаров.» язык программирования c++

Показать ответ
Ответ:
rizhik68
rizhik68
08.11.2021 21:01

Процесор вставляється в спеціальне місце – сокет (англ. socket – гніздо, розетка) на системній (материнській) платі, яка, у свою чергу, розміщується в системному блоці.

Для охолодження процесорів застосовують кулери — пристрої, які складаються з вентилятора і радіатора. На процесор встановлюють радіатор (зазвичай з алюмінію чи міді), а на нього — вентилятор, що забезпечує притік повітря до радіатора.

МАТЕРИНСЬКА ПЛАТА

Материнська, або системна, плата (від англ. motherboard) — це складна багатошарова друкована плата, до якої підключено практично всі пристрої комп’ютера. Друкована плата являє собою пластину з діелектрика, вкриту мережею мідних провідників-доріжок, якими електричні сигнали надходять до змонтованих на платі мікросхем та рознімів, куди вставляють інші пристрої комп’ютера.

На материнській платі розміщено центральний процесор та чіпсет (від англ. chip set) — набір мікросхем, спроектований для спільної роботи а метою виконання певних функцій. Оперативну пам’ять, відеокарту тощо вставляють у спеціальні розніми на материнській платі — слоти розширення.

0,0(0 оценок)
Ответ:
123HelpMe123
123HelpMe123
09.09.2021 13:10
// PascalABC.NET 3.0, сборка 1144 от 16.01.2016
begin
  var a:=ArrRandom(100,-10,10);
  a.Println;
  Writeln(a.Where(x->x>0).Count,' положительных, ',
    a.Where(x->x<0).Count,' отрицательных')
end.

Тестовое решение:
4 -6 0 8 2 -2 -1 -8 -6 8 -3 7 4 -7 -5 9 0 -3 -7 1 0 -4 6 3 8 -10 4 9 3 5 8 5 5 8 10 4 -8 3 8 8 -9 2 7 -8 -7 -5 2 -9 0 9 -7 7 -2 -6 7 -2 -1 7 -10 2 4 1 -1 0 10 3 -8 6 -6 2 6 7 -1 -4 -1 8 0 3 0 2 -2 2 -1 5 1 -9 -4 1 -9 1 -6 -5 3 -4 -7 1 -7 -3 -7 1
51 положительных, 42 отрицательных
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота