В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
marinacccr
marinacccr
11.03.2020 06:14 •  Информатика

Написать программу нахождения площади и гипотенузы прямоугольного треугольника по двум катетам. для c++

Показать ответ
Ответ:
Unicorn7
Unicorn7
03.10.2020 03:57
#include <iostream>
#include <math.h>
 using namespace std;
int main()
{
int kat_alph, kat_beta;
setlocale (0,"");
cout<<"введите первый катет ==> ";
cin>>kat_alph;
cout<<"введите второй катет ==> ";
cin>>kat_beta;
cout<<"гипотенуза равна ==> "<< sqrt (pow(kat_alph,2) + pow(kat_beta,2))<<endl;
cout<<"площадь треугольника равна  ==> "<< (kat_alph*kat_beta)/2;
return 0;
0,0(0 оценок)
Ответ:
КириллПос
КириллПос
03.10.2020 03:57
Решение во вложении.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота