Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
NikikitaHyduak
26.05.2020 03:25 •
Информатика
Написать программу для вычисления суммы от 100 случайных натуральных чисел. каждое число принадлежит промежутку от 0 до 100
Показать ответ
Ответ:
mrkrbnv
25.08.2020 01:48
Var a:array[1..100] of integer;
i,s:integer;
begin
s:=0;
for i:=1 to 100 do begin
a[i]:=random(101);
Writeln('a[',i,']=',a[i]);
s:=s+a[i];
end;
Writeln('Сумма равна ',s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Ромчик15
16.01.2021 16:28
Вся информация в прикреплённом фото)...
maks24719
26.11.2022 10:46
Дано два вещественных числа a и b. найти произведение целых частей этих чисел....
Hahanicejoke
24.03.2022 01:00
Короткий твір на тему літо чудова пора...
Никита20071910
16.01.2022 14:27
6n^1/3/n^1/12*n^1/4 при n 0 найдите значение выражения...
liza0234
16.01.2022 14:27
Синтаксический разбор к слову чудилось ,. буду !...
vladislavshisho
02.10.2022 11:16
Вправление какого князя на руси появились книги? -ярослав мудрый -владимир святославич -рюрик -всеволод большое гнездо...
Мария017
31.03.2023 11:26
Какова основная мысль рассказа на острове сальтрока ? какова тема?...
steshaaaaa1
10.03.2023 13:05
Периметр квадрата равен 32 кв см вычислите площадь этого квадрата...
123123258852
10.03.2023 13:05
Мольная доля гидроксида натрия в растворе, содержащем 40 г вещества в 342 г воды, равна...
den4ik143
10.03.2023 13:05
Дима был в плохом настроении.когда переписывал текст,и некоторые слова он заменил антонимами.найди их,запиши исправленный вариант текста. дом лежал в ужасном саду.там росли...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,s:integer;
begin
s:=0;
for i:=1 to 100 do begin
a[i]:=random(101);
Writeln('a[',i,']=',a[i]);
s:=s+a[i];
end;
Writeln('Сумма равна ',s);
end.