В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Leorn3
Leorn3
11.05.2023 03:22 •  Информатика

НАПИСАТЬ ПРОГРАММУ НА ЯЗЫКЕ С В одном советском фильме молодые люди знакомились с девушками, задавая им «каверзный» вопрос «Где находится нофелет?». Дело в том, что нофелет — это слово «телефон», прочитанное наоборот. Наверняка ты тоже хотя бы раз в жизни пробовал переворачивать слова и произносить их задом наперёд.

Теперь же ты можешь написать программу, которая будет делать это автоматически!

Напиши программу, запрашивающую у пользователя слово из семи букв и выводящую введённое слово наоборот:

Подсказка: слово из семи букв — это непрерывная последовательность семи символов.

Загрузи результат в виде архива с папкой проекта, созданного на языке C. Можешь также написать в ответе комментарии или пояснения к своей программе.

Показать ответ
Ответ:
Antyan11
Antyan11
23.01.2022 01:00

Код С:

#include <stdio.h>

int main()

{  

   char word [7];

   scanf("%s", word);

   for (int i = 6; i >= 0; i--)

       printf("%c", word[i]);

   return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота