В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ggggttttt
ggggttttt
22.01.2023 18:14 •  Информатика

Написать программу на языке паскаля 1)дано натуральное число. определить является ли оно чётным 2)дано натуральное число. определить оканчивается ли оно цифрой 7.

Показать ответ
Ответ:
ju1227
ju1227
23.05.2020 18:22

Задача 1

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   if n mod 2 = 0 then write('четное') else write ('нечетное');

   realdn

end.

 

Задача 2

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   e := n mod 10

   if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');

   realdn

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота