Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Nurana15
28.04.2022 11:36 •
Информатика
Напишите программу,которая считает количество четных цифр введенного числа
Показать ответ
Ответ:
jula1985ozpajo
29.07.2020 01:46
Var
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gusaka
30.05.2023 05:59
Определить значение переменной с после выполнения следующего фрагмента программы а=7 а=а -4 b=-a c = -a+2*b...
beresnevarseny
29.06.2022 13:14
Даны три целых числа. определить , сколько среди них . программа должна вывести одно из чисел : 3 ( если все ), 2 ( если два совпадает ) или 0 ( если все числа различны)....
Анюта10072401
30.05.2020 05:31
Нужно программу на паскале написать : входные данные входная строка содержит два целых числа a и b , разделённых пробелом. гарантируется, что a b . выходные данные нужно...
MariaVonlaar
01.03.2021 06:11
Паскаль.массивы. с информатикой 10 класс 1)дан массив из 30 элементов найти max 0 и четных 2)min 0 и нечетных 3)max среди элементов индекс кратных 7...
vladik883763
03.03.2020 11:10
Вкаталоге находятся файлы со следующими именами: omerta.doc chimera.dat chimera.doc izmeren.doc mesmer.docx k-mer-list.doc определите, по какой из масок будет выбрана...
egulaim
03.03.2020 11:10
Перевести в паскаль : x в минус первой степени,x в четвертой степени,x в минус второй степени,x в пятой степени ,x в степени 100,x во второй степени...
Anastasiz02
22.04.2023 15:15
Даны 4 числа, они записаны с использованием различных систем счисления. укажите среди этих чисел то, в двоичной записи которого содержится ровно 6 единиц. если таких чисел...
Reolgjbjgjff
04.03.2021 23:11
Автоматическое устройство осуществило перекодировку информационного сообщения на языке из 16 битного представления unicode, в 8-битную кодировку кои-8.до перекодировки...
Verra990
04.03.2021 23:11
)найдите среднее арифметическое следующих чисел: а) 100101102, 11001002, 1100102 б) 2268, 6416 и 6210...
ukimui123
04.03.2021 23:11
Определите, принадлежит ли точка р(х; у) первой координатной четверти. (р(1; -5), р(0; 3), р(-6; 0)) решите на !...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s:string;
i,n:longint;
begin
readln(s);
for i:=1 to length(s) do
if (s[i]='2')or(s[i]='4')or(s[i]='6')or(s[i]='8') then inc(n);
writeln(n);
end.