В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
TMTkid
TMTkid
19.01.2021 20:22 •  Информатика

Написать программу на С++ Заполнить массив из 10 элементов случайными числами в интервале -10 10 и выполнить инверсию отдельно для 1-ой и 2-ой половин массива

Показать ответ
Ответ:
rayanova81
rayanova81
08.10.2022 10:45
Цель работы: изучить меню, команды, процедуры при использовании в процессе верстки графических изображений.
Для ознакомления с особенностями обработки графики при верстке в программе InDesign рассмотрим порядок выполнения следующих процедур, необходимых при изготовлении полос текста в соответствии с оригиналом, представленным на следующих страницах
пособия:
• приведение текста к виду, удобному для верстки;
• формирование двухколонного набора;
• образование фреймов произвольной формы с использованием
инструментов группы Реn;
• использование градиентного закрашивания (Gradient);
• размещение символов строки вдоль произвольной траектории;
• задание степени непрозрачности объекта (Opacity);
• задание размытости края изображения (Feather);
• создание контура обтравки (Clipping) непосредственно в программе InDesign;
• использование клавиатурных сокращений для точного масштабирования изображений:
—Ctrl, точка и Ctrl, запятая — соответственно увеличение
и уменьшение на 1%;
—Ctrl, Shift, точка и Ctrl, Shift, запятая — соответственно
увеличение и уменьшение на 5%;
• использование специальных механизмов для реализации технических требований к набору и верстке изданий.
Описание работы
Перечень изучаемых действий:
• создание нового файла с основными параметрами:
а) формат виртуального листа бумаги (блока после обрезки) —
200×287мм, выбранный в соответствии с ГОСТ 5773–90 для
журнальных изданий при размере листа бумаги 60×84/8;
б) число колонок (Columns\Number) = 2;
в) межколонное расстояние (Gutter) = 4,512 мм;
0,0(0 оценок)
Ответ:
otero02
otero02
01.12.2020 12:52

Объяснение:

1. 10

2. 12

3. 3

4. 22

5. 15

6. 34

7. 3

Часть 2

1.

Var

n:integer;

Begin

Write('Введи число ');

Readln(n);

if (n mod 2) = 0 then write(n,' чётное) else write(n,' нечётное);

End.

2.

Var

a,b:integer;

Begin

Write('Введи числа ');

Readln(a,b);

if a>b then Begin Write('a = ',b*a,' b = ',a+b) else write('a = ',a+b,' b = ',a*b);

End.

3.

Var

n:integer;

Begin

write('Введи двузначное число ');

Readln(n);

if ((n div 10) = 6) or ((n mod 10) = 6) then write('6 присутствует') else write('6 нет в этом числе');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота