В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
olliu56
olliu56
17.08.2020 01:15 •  Информатика

написать программу на С++ Которая считывает текст из файла и выводит на экран только предложения, начинающиеся с тире, перед которым могут находиться только пробельные символы.

Показать ответ
Ответ:
AsterXML
AsterXML
10.01.2022 02:14

В настоящее время в мире довольно много различных средств и общения, и колоссальную роль в этом процессе играет Интернет. Ведь общение – это взаимодействия людей друг с другом, а с появлением всемирной паутины это общение вышло за рамки одного дома, города и даже одной страны.

Электронная почта, всевозможные форумы и журналы, организованные в сетевом многочисленные Интернет-журналы и Интернет-газеты и так далее для многих стали не менее важным аспектом повседневности, чем телевизор или телефон.

Бесспорно, много лет существовали и другие средства передачи информации на расстояния (например почта, телефон, телеграф), но те неудобства, с которыми часто сталкивались участники такого общения вынуждают многих перейти в ряды тех, кто уже оценил преимущества нового мира цифровых технологий и Интернета, как наиболее значимого явления в этом мире.

Если обратиться к современной жизни западноевропейских стран и Америке, то можно увидеть, что Интернет уже настолько прочно вошел в быт этих людей, что идеи о создании так называемых «умных домов», управление которыми осуществляется через Интернет, уже не кажутся чем-то недостижимым, а становятся не менее реальными, чем поход в магазин, музей, библиотеку, не выходя из дома и даже не вставая с кресла.

Таким образом, огромная роль Интернета в быту, и в частности, в общении становится с каждым днем все более и более очевидна. Быть может, через несколько десятков лет у каждого человека, не зависимо от его возраста и социального статуса, будет свой компьютер с постоянным подключением к Интернету, электронным почтовым ящиком или даже личной Интернет-страничкой.

Объяснение:

0,0(0 оценок)
Ответ:
evgenijpetrov
evgenijpetrov
08.03.2023 07:22
Vara,b,c,d,x1,x2: real;
begin
writeln('Дано уравнение вида ax^2+bx+c=0');
Writeln ('Укажи переменную "a"');
readln(a);
Writeln ('Укажи переменную "b"');
readln(b);
Writeln ('Укажи переменную "c"');
readln(c);
if a = 0
 then writeln('Не квадратное уравнение!')
 else begin
      d:= sqr(b)-4*a*c;
      if d < 0 then writeln('Нет корней')
               else begin
                    x1:= (-b+sqrt(d))/2*a;
                    x2:= (-b-sqrt(d))/2*a;
                    writeln ('X1 =',x1,'  X2 =',x2);
                    end;
      end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота