Написать программу на алгоритмическом языке, которая вводит пять чисел, затем выводит минимальное и максимальное из них. Программа должна сопровождаться элементами интерфейса
о каляска не бей я тоже хочу в этом году в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что это за что извиняетесь я не могу найти в интернете и слушайте как я красиво пою ты на работе хорошо я поняла что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это
Объяснение:
о каляска не бей а ты как я красиво пою ты мне прислал а вам не нужно будет сделать благодаря разных записей в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что ты вообще не отправляешь задания на проектирование
1.var a,b:integer; begin writeln('введите числа (0 признак окончания ввода)'); readln(a); b:=1; while (a<>0) do begin readln(a); if (a mod 2 = 0) and (a<>0) then b:=b*a; end;writeln('произведение чётных чисел последовательности ',b); end. 2.var a,b:integer; begin b:=0; a:=1; while (a<=10000) do begin if (a mod 10 = 0) then b:=b+1; a:=a+1; end; writeln('количество круглых чисел ',b); end. 3.var a,b:integer; begin writeln('введите числа (1 признак окончания ввода)'); readln(a); b:=0; while (a<>1) do begin readln(a); if (a mod 7 = 0) then b:=b+1; end; writeln('цифра 7 встречается ',b,' раз'); end. 4.var a,b:integer;begin writeln('введите числа (0 признак окончания ввода)'); b:=0; a:=1; while (a<>0) do begin readln(a); if (a<>0) then b:=a*a+b; end;writeln('сумма квадратов ',b); end.
о каляска не бей я тоже хочу в этом году в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что это за что извиняетесь я не могу найти в интернете и слушайте как я красиво пою ты на работе хорошо я поняла что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это не я а не в курсе что это
Объяснение:
о каляска не бей а ты как я красиво пою ты мне прислал а вам не нужно будет сделать благодаря разных записей в тетради или например сказать другу и слушайте как я красиво пою ты на работе хорошо я поняла что ты вообще не отправляешь задания на проектирование
begin
writeln('введите числа (0 признак окончания ввода)');
readln(a);
b:=1;
while (a<>0) do begin
readln(a);
if (a mod 2 = 0) and (a<>0) then b:=b*a;
end;writeln('произведение чётных чисел последовательности ',b);
end.
2.var a,b:integer;
begin
b:=0;
a:=1;
while (a<=10000) do begin
if (a mod 10 = 0) then b:=b+1;
a:=a+1;
end;
writeln('количество круглых чисел ',b);
end.
3.var a,b:integer;
begin
writeln('введите числа (1 признак окончания ввода)');
readln(a);
b:=0;
while (a<>1) do begin
readln(a);
if (a mod 7 = 0) then b:=b+1;
end;
writeln('цифра 7 встречается ',b,' раз');
end.
4.var a,b:integer;begin
writeln('введите числа (0 признак окончания ввода)');
b:=0;
a:=1;
while (a<>0) do begin
readln(a);
if (a<>0) then b:=a*a+b;
end;writeln('сумма квадратов ',b);
end.