Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Kristina8478
20.04.2020 05:08 •
Информатика
Program lalala; var n,p: integer; begin write('введите четырёхзначное значное число'); p: =(n div 1000)*(n mod 10); n: =(n mod 1000 div 10); p: =p*(n div 10)*(n mod 10); writeln('произведение равно',p); end. скажите, что здесь не так
Показать ответ
Ответ:
TheEnder
09.10.2020 20:09
write('Введите четырёхзначное значное число'); после этого должно быть
read(n);
0,0
(0 оценок)
Популярные вопросы: Информатика
Semen200000000
29.10.2021 12:44
Переведите число 28 с десятичной в полным решением ) 13...
Mozgovoi1
01.05.2023 16:49
Написать алгоритм (на языке c# в визуал студио )проверки знания коэффициента свободного падения. в случае неправильного ответа пользователя, алгоритм должен выводить...
Ksysoeva20
24.06.2022 08:19
Определите количество цветов если для хранения области экрана монитора размером 512×256 точек выделено 64 кбайт оперативной памяти...
ВладКрикет
27.06.2022 07:12
Взоопарке 16 обезьян живут в двух вольерах, а и б. одна из обезьян - альбинос. сообщение обезьяна-альбинос живет в вольере а содержит 2 бита информации. сколько...
Maruua1
15.12.2020 11:54
Для записи текста использовался 32-символьный алфавит. какое количество информации в байтах содержит 5 страниц текста, если на каждой странице расположено 40 строк...
GoldenRose99
13.02.2023 10:09
1. записать число 189 в сокращеннои и развернутом виде 2. перевести число 106 в двоичну, восьмеричную и шестнадцатеричную системы счисления 3. выражение (x×y)+x...
vitalinaartikov
05.05.2022 12:13
Преобразовать целочисленную матрицу размера n x m таким образом, чтобы строка с номером k непосредственно следовала за строкой с номером q, сохранив порядок следования...
alisaali200425
20.08.2021 17:39
Даны целые числа а в с написать программу, подсчитывающую сумму тех чисел из данных, которые больше 0...
svetika0813
18.03.2023 20:12
Можете написать произношение этого текста на языке. are school uniforms a good idea or a bad idea? it’s a question that educators, parents and kids themselves often...
SVINKAPIPA
18.03.2023 20:12
Якою буде адреса електронної поштової скриньки користувача з іменем junior, що створена в поштовій службі freemail...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
write('Введите четырёхзначное значное число'); после этого должно быть
read(n);