Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
forsovae
04.09.2022 19:40 •
Информатика
Написать программу,которая запрашивает ввод вещественного числа в переменную с,умножает это число на ,2 и выводит результат на экран.проверить правильность работы программы на числах 2.5,-7.3,0,782.234
Показать ответ
Ответ:
suminjenya
09.07.2020 01:58
var c:real;
begin
read(c);
writeln(c*2);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
marinagrizhuk
22.05.2022 11:39
У якому рядку допущена помилка? var i, s; begin s := 0; for i: = 1 to 7 do begin s := s + s*i; end; end; А: s := 0;Б: var i, s;В: for i: = 1 to 7 doГ: s := s + s*i;Чому...
ВаЛеРа06
25.04.2020 23:34
1. Як визначити розмір вертикального відступу від тексту до границі рисунку?2. Як визначити розмір горизонтального відступу від тексту до границі рисунку?3. В чому...
frostywhite
13.03.2023 21:59
Какой ученый разработал основы науки об управлении? Выберите один ответ: a. Дж. Буль b. Б. Гейтс c. Н. Винер d. В. Лейбниц e. Б. Паскаль...
ksusha2311021
12.10.2022 19:32
Напишите Доклад аппаратное обеспечение компьютера...
xomidov
19.01.2020 04:28
Укажите недостающее понятие: Человек – мозг = компьютер - … 1. Мышь 2. Процессор 3. Сканер 4. Монитор Продолжите ряд: микрофон, сканер, мышь,… 1. Системный блок 2....
kirillefimov1
14.10.2022 02:55
Какая команда позволяет вставит символ, отсутствующий на клавиатуре? * c) диалоговым окном Шрифтd) вкладкой ленты Вставкаa) диалоговое окно Абзацb) вкладка ленты Разметка...
Саидушка2006
15.12.2020 09:25
Используют для представления и обработки однотипной информации. Состоит из столбцов и строк. 1. Диаграмма 2. Схема 3. Таблица 4. График...
DathVayolet
01.02.2023 17:03
Составить блок-схему и написать программу для Qbasic. Процентные ставки по вкладам до 10 тыс. руб. составляют 4% , по вкладам от 10 до 50 тыс. руб. – 9%, свыше 50 тыс....
издательство1
19.06.2021 03:37
Определение суммы чисел от 1 до 10 псевдокод алгоритма...
mikhalyukmahem
05.11.2020 04:01
Автоматическое устройство осуществило перекодировку информационного сообщения на русском языке, первоначально записанного в 16 - битовом коде Unicode, в 8 - битовую...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(c);
writeln(c*2);
end.