В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
федя92
федя92
07.12.2020 03:31 •  Информатика

Написать программу,которая запрашивает 2 целых числа и выводит их в частное.известно ,что на 0 делить нельзя.сделать проверку. например 1 число 6,2 число 2 6: 2=3

Показать ответ
Ответ:
black17cat
black17cat
05.07.2020 14:15
Var A,B: integer;
Begin
WriteLn('Введите число А');
Readln(A);
repeatWriteLn('Введите число B');
  Readln(B);
  if B=0 then writeln('Число B не может быть равно нулю, повторите ввод');
until not(b=0);
Writeln(A,'/',B,'=',A/B);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота