Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
kamillavoice
20.08.2020 09:08 •
Информатика
Написать программу которая заполняет массив (размера 10) случайными числами в диапозоне от 0 до 100 и выводит на экран элементы краткие числу к
Показать ответ
Ответ:
Ангелина56533
10.09.2020 08:28
Var
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
gggggguuu
10.03.2023 10:04
Pascal. Написать программы и нарисовать блок-схемы: 1. Последовательно вводятся числа, найти их произведение. Ввод остановить после ввода значения, которое больше 50. 2. Ввести...
сова154
06.04.2022 23:03
Теория игр. ЕГЭ Два игрока, Петя и Ваня, играют в следующую игру. Перед игроками лежат две кучи камней. Игроки ходят по очереди, первый ход делает Петя. За один ход игрок может...
manukansona
09.04.2020 17:29
Функция кнопки: А) регистрация файлаБ) открыть доступС) просмотр недавних действийВ) предварительный просмотрЕ) удалить документблагодарю заранее ❤️...
incest
07.04.2022 12:24
Известно,что на каждой странице документа 128 строк,содержащая по 48 символов каждая. сколько страниц в документе,если его информационный объем примерно условии,что каждый...
Azimov1177
25.05.2020 12:39
Складзице сказы,каб словы ветер мама и беларусь у андым сказу был звароткам а у другим дзейникам...
пппппп41ррр
22.07.2022 10:40
Перетворіть у куб одночлена стандартного виду вираз...
zvezdoska
25.05.2020 12:39
Решить .(желательно с дано,найти и решение) определите массу и объём,занимаемый при нормальных условиях 12*10^23 молекулами оксида серы(6)....
Shatunova1976
01.11.2020 18:26
Знайти величину кожного з кутів, чкі утворилися при перетенні двох прямих, якщо сума трьох з них дорівнює 236°...
cat504
24.07.2022 09:52
Work in pairs ask and answer questions using the nouns and verbs in exercise 1....
fkdsf234
25.05.2020 12:39
Найти площадь криволинейной трапеции,ограниченную линиями y=sin x,y=0 , x=п/6,х=п/3...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,k:integer;
mas:=array [1..10] of integer;
begin
randomize;
for i:=1 to 10 do
mas[i]:=random(100);
readln(k);
for i:= 1 to 10 do
if mas[i] mod k = 0 then
writeln(mas[i]);
end.