В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Elnur19982
Elnur19982
08.07.2021 17:08 •  Информатика

Написать программу, которая вычисляет значение функции F=k*x+b на отрезке [1..8]. Коэффициенты К и b пользователь задает с клавиатуры. (в результате выполнения программы у вас должны быть на экране 8 значений функции). с циклом for

Показать ответ
Ответ:
Amexinia
Amexinia
25.09.2021 23:50

k = int(input("Введите значение k: "))

b = int(input("Введите значение b: "))

for i in range(1, 9):

   print(k*i + b, end=" ")

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота