В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
сегго
сегго
29.05.2023 20:46 •  Информатика

Написать программу , которая вычисляет скорость движения, зная путь и время pascal

Показать ответ
Ответ:
DanilGorev
DanilGorev
26.06.2020 16:06
Program dz;
uses CRT;
var v, t, s:real;
begin     
     ClrScr;     
     write ('Введите путь и время через пробел ');
     readln (s, t);     
     v:=s/t;     
     write ('Скорость движения равна= ', v);
end.

Так как у тебя в задании не написано в чем измеряется время и путь в условиях задачи, то я взяла в систему СИ - то есть время в часах, а расстояние в км. То есть ответ в км\ч.

жмем
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота