В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
букет223
букет223
04.08.2020 12:34 •  Информатика

Напишите программу, вычисляющую сумму квадратов простых чисел в промежутке (m; n);

Показать ответ
Ответ:
катя4799
катя4799
21.06.2020 06:33
Паскаль:
Uses crt;
var m,n:integer;
begin
readln(m,n);    
m:=m+1;
while m<n do begin  
writeln(m*m); inc(m) end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота