Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
bissimbayevaa
24.09.2022 15:58 •
Информатика
Написать программу которая вводит с клавиатуры два числа с цикла while выводить на экран число a в раз
Показать ответ
Ответ:
hvbdnnd
30.08.2020 21:20
Var
a, b: integer;
begin
readln(a, b);
while b > 0 do
begin
writeln(a);
b := b - 1;
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Unicorn7
10.02.2023 01:50
5. Найди ошибку в коде программы, правильный вариант укажите ниже. a=int input()b=int input()c=A*Bprint(z)1.2.3.4....
karinaflyg
03.04.2021 19:23
Составить программу вычисления функции у=3х-2 для всех х от –N до N (N вводится с клавиатуры) с использованием цикла с предусловием (на Phyton)...
azamatkenzhebai
06.02.2020 01:36
Цикл с предусловием. Урок 2 , все ответы на урок. билим ленд 1 - 42 - 113 - 34 - 135 - 46 - 77 - str(a) - преобразует число а в строкуint(a) - преобразует строку а в...
vikulya30
23.04.2021 07:13
Вкаких случаях необходима краткая ,сжатая информация...
lour1
06.10.2020 07:10
Число восьмирозрадное представление имеет 62 =102...
0667543784u76ju
30.12.2022 19:29
Даны действительные числа c,d.Вычислить их полусумму и произведение. Написать на Паскале....
shornikauvladi
14.12.2022 03:24
Булка в столовой стоит a гривен b копеек.требуется что-бы человек вводил, сколько стоит булочка в гривнах и копейках,количество булок,а на экран выводилось сколько надо...
LitunIlya
27.08.2021 10:05
Сообщение объемом в 1,5 кбайт содержит 3072 символа. сколько символов содержит алфавит, при которого записано это сообщение?...
Wolffy
27.08.2021 10:05
Объём сообщения, содержащего 1024 символов, составил 1/512 часть мегабайта. какова мощность алфавита, с которого записано это сообщение?...
Waleri2579
21.01.2020 21:07
В питоне! Ввести с клавиатуры натуральное число и найти сумму значений его цифр. Пример: Введите число: 1234 Cумма цифр 10 Составьте программу для питона...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b: integer;
begin
readln(a, b);
while b > 0 do
begin
writeln(a);
b := b - 1;
end;
end.