В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
spiner21
spiner21
24.12.2022 06:15 •  Информатика

Написать программу, которая ввести число и определяет, больше оно чем 50 или нет. Если больше, то программа должна вывести «yes» на экран, в противном случае вывести «no».

Показать ответ
Ответ:
vpuzerov
vpuzerov
13.10.2020 10:19

num = int(input('Enter num: ')) # Запрашиваем число и одновременно преобразовываем str в int

if num > 50: # Логическое условие

 print('yes')

else:

 print('no')

0,0(0 оценок)
Ответ:
help275
help275
13.10.2020 10:19

#include <iostream>

int main()

{

int num;

std::cout << "enter a number: ";

std::cin >> num;

if(num > 50)

std::cout << "yes" << std::endl;

else

std::cout << "no" << std::endl;

std::cin.get();

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота