В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mityatimofeev
mityatimofeev
15.03.2021 23:07 •  Информатика

Написать программу, которая возводит число в степень. учесть отрицательные степени.

Показать ответ
Ответ:
garcinia
garcinia
07.09.2020 23:30
// Программа на паскале
var
  base, pow: real;
begin
  write('Введите число: ');
  read(base);
  write('Введите степень: ');
  read(pow);
  writeln(exp(ln(base)*pow));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота