В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Lina555510
Lina555510
01.02.2022 12:11 •  Информатика

Написать программу, которая по номеру месяца выдает название следующего за ним месяца (при т = 1 получаем февраль, 4 — май).

Показать ответ
Ответ:
ksskjskdjdkdk
ksskjskdjdkdk
01.10.2020 20:31
program c;
var
a:byte;
begin
read(a);
if a = 1 then write('Январь') else if a=2 then write('Февраль') else if a=2 then write('Март')else if a=2
then write('Апрель')else if a=2 then write('Май')else if a=2 then write('Июнь')else
if a=2 then write('Июль')else if a=2 then write('Август')else if a=2 then write('Сентябрь')else
if a=2 then write('Октябрь')else if a=2 then write('Ноябрь')else if a=2 then write('Декабрь');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота