В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
biv12448
biv12448
14.01.2021 16:48 •  Информатика

Написать программу, которая будет считать сумму пяти произвольных чисел, введенных пользователем. Для ввода чисел использовать одну переменную. (Паскаль)

Показать ответ
Ответ:
умник202323
умник202323
10.02.2021 19:10

program zz1;

var a, b, c, d, e, sum, pr:integer; //задаем переменные целого типа

begin

write(' введите первое число '); // вводим с клавиатуры первое число

read(a);

write(' введите второе число '); // вводим с клавиатуры второе число

read(b);

write(' введите третье число '); // вводим с клавиатуры третье число

read(c);

write(' введите четвертое число '); // вводим с клавиатуры четвертое число

read(d);

write(' введите пятое число '); // вводим с клавиатуры пятое число

read(e);

sum:=a + b + c + d + e;

pr:= a * b * c * d * e;

writeln(' сумма = ', sum); // выводим ответ

write(' произведение = ', pr);

end.м

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота