В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
renger100
renger100
05.05.2023 14:16 •  Информатика

Составить программу проверки на четность введенного с клавиатуры числа

Показать ответ
Ответ:
egorviktorov20
egorviktorov20
25.05.2020 15:14

program test;
var number: integer;

begin
  write('Enter the number: ');
  readln(number);
  if (number mod 2 = 0) then
    writeln('Chislo ', number, ' chetnoe')
  else
    writeln('Chislo ', number, ' nechetnoe');
readln();
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота