В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Znatok00011
Znatok00011
10.05.2021 10:49 •  Информатика

Написать программу: компьютер задумал целое положительное число, промежутки от 0 до 100. определить кратно ли оно 5.

Показать ответ
Ответ:
nomar
nomar
03.10.2020 22:16
Program prog;
Uses crt;

var a: integer;

Begin
Clrscr;
Randomize;

a:=random(101);
writeln('Число a = ', a);
if (a mod 5)=0 then
   writeln('Число кратно 5')
   else
   write('Число не кратно 5');
   readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота