В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
mailiiti63
mailiiti63
22.06.2022 13:19 •  Информатика

Написать программу для вычисления суммы чисел от 1 до 100 с использованием 3 видов цикла. (паскаль)

Показать ответ
Ответ:
romashkoremrmber
romashkoremrmber
05.10.2020 21:54
Program Program1;
var
s, i: integer;
begin
s := 0;
for i := 1 to 100 do
s := s + i;
writeln(s);
s := 0;
i := 1;
while i <= 100 do
begin
s := s + i;
i := i + 1;
end;
writeln(s);
s := 0;
i := 0;
repeat
i := i + 1;
s := s + 1;
until i < 100;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота