В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
даяна55552
даяна55552
08.07.2022 22:33 •  Информатика

Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выражения (a+1)^n n вводится с клавиатуры. нужно решить!

Показать ответ
Ответ:
deniskalubit
deniskalubit
30.09.2020 13:29

Информатика ур


Решить ! язык программирования: паскаль. 8 класс. составить программу,которая находит значение выраж
0,0(0 оценок)
Ответ:
nadechdavasilev
nadechdavasilev
30.09.2020 13:29

program raf105;

var a,n:integer;

begin

write('Введите 2 числа: ');

readln(a,n);

write('Результат: ',(a+1)**n);

end.

Программа написана на языке PascalABC.NET

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота