Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
timursharipov2
17.07.2021 00:17 •
Информатика
Написать программу для расчета площади треугольника по заданном основанию а и заданной высоте н.
Показать ответ
Ответ:
pidortema
08.10.2020 07:32
Реализация на с++
#include<iostream.h>
using namespace std;
int main(){
int a, h;
cin >> a >> h;
double s = (a+h)/2;
cout << s << endl;
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
тата283
02.04.2022 10:31
Для хранения растрового изображения размером 128х256 пикселей используют 64 оттенка цвета. какое количество информации необходимо отвести для хранения данного изображения?...
ария27
09.06.2022 01:22
Сахарная свекла содержит 14% сахара. с 1 га собирают 35 т сахарной свеклы. сколько гектаров надо засеять сахарной свеклой, чтобы получить в т сахара? можете решить...
Раммроль
17.10.2021 11:50
Определите к какой группе относятся следующие свойства...
ruslanbekka
21.03.2021 18:21
Рассчитать формулы по информатике excel ...
annakostomarova
11.09.2021 19:26
На очередном этапе автогонок «формула-1» первые четыре места заняли шумахер, алези, хилл и кулхардт. опоздавший к месту награждения телерепортер успел заснять пилотов,...
Vikasuk
18.03.2023 11:22
Вычислите значение функции: 3 у= х-5 и второе: у=2х+4, если х -1 3х²-х+1, если -1≤х≤3 √х+7, если х 3 блок-схема и программа...
wkolo3avr211
24.08.2020 05:11
Написать программу в паскаль : в массиве из 10 вводимых с клавиатуры чисел подсчитать количество чисел кратных первому элементу, но не кратных последнему элементу...
MashaNicoleta
19.05.2022 08:10
18 б статья, набранная на компьютере, содержит 64 страницы, на каждой странице 40 строк, в каждой строке 48 символов. определите размер статьи в кодировке...
saltanatsultan
03.10.2021 18:10
Вкодировке кои-8 каждый символ кодируется одним байтом. определите количество символов в сообщении, если информационный объём сообщения в этой кодировке равен 80 бит....
anhelinaivancha
28.12.2022 10:41
Полный путь файлу : c: \books\raskaz.txt.каково имя файла...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
#include<iostream.h>
using namespace std;
int main(){
int a, h;
cin >> a >> h;
double s = (a+h)/2;
cout << s << endl;
return 0;
}