Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
loon1488
22.11.2021 09:56 •
Информатика
Написать программу для паскаль: ввести пять чисел и найти наибольшее из них.пример: 4,15,9,56,4. наибольшее число 56
Показать ответ
Ответ:
Alesha2112
01.10.2020 21:30
Var x1,x2,x3,x4,x5,max:real;
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Рената515
02.05.2020 02:51
определите значение переменной а после исполнения данного алгоритма a=10 b=7+a/2 a-b/2 в ответе укажите одно число значение переменной a...
nikita228wwx
22.03.2020 04:26
1. Який графічний редактор дає змогу створити малюнок, який нагадує мозаїку, складену з пікселів? Векторний 2-вимірний 3-вимірний Растровий 2.CMYK - це: Антивірус Формат...
Атмир089997
09.01.2023 00:53
Превратит одно слово в другое, всякий раз заменяя по одной букве так, чтобы новое слово было существительное в именительном падеже. a) ночь-день 4 слова, б) рота-полк...
lala70
07.04.2022 14:11
Найдите правильное написание. а)if c 4 c=a c=b b) if c==4 c=a c=b c)if d=4 c=a c=b d)if d=4 c=a c=b...
OlyaMonokova
05.05.2021 10:57
Е база даних у яких ведеться облік товадів на складах Визначте типи зв язків які треба ...
Корни
08.03.2021 10:22
Интернет желісінен 3D баспалардың маркалары туралы ақпарат іздеңдер.Табылған ақпараттарды дәптерге жазыңдар.Өтініш,көмектесіңіздерші...
MrTraserS
23.12.2020 05:01
Пообещала Баба Яга дать Ивану-Царевичу живой воды и пояснила : В бутылке, стакане, кувгине и банке находятся молоко, приворотное зелье, живая вода и мёртвая вода. Мёртвая...
denic311
03.03.2022 11:40
1. Задача 1 Кубики ( ів) Петрик допомагає молодшому брату прибирати іграшки. Кубики вони складають у коробку із кришкою, що має висоту K сантиметрів, ширину L сантиметрів...
MilanaPopovych
07.08.2022 13:11
A) a=2cos(x-π/6)/1/2+sin^2y b) b=(1+tg^2z/2)...
sergeyshevchukp06kj3
23.03.2021 06:32
Берілген сипаттамадан бағдарламалауға қажетті бағдарлама түрін анықта білім лэнд информатика ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
writeln('x1 x2 x3 x4 x5');
readln(x1,x2,x3,x4,x5);
max:=x1;
if max<x2 then max:=x2;
if max<x3 then max:=x3;
if max<x4 then max:=x4;
if max<x5 then max:=x5;
writeln('Наибольшее число - ',max);
end.