В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
milota5
milota5
11.05.2022 22:33 •  Информатика

Написать программу. Дано трехзначное число. Входит ли в него цифра 4?

Показать ответ
Ответ:
ник4858
ник4858
24.08.2020 23:26

string s;

cin >> s;

if(s[0] == '4' || s[1] == '4' || s[2] == '4'){cout << "YES";}else{cout << "NO"}

не понимаю в чем проблема была

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота