В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
umnik84530
umnik84530
13.04.2020 16:21 •  Информатика

Написать программу.дано натуральное число n вычислить s=1*2+2*3+3*4+4*5+5*6+6*7+7*8+8*9+9*10+10*11

Показать ответ
Ответ:
rodion905
rodion905
09.10.2020 19:46
Pascal ABC.NET

program task31046221;


const


 N = 10;


var


 s: real;


begin


 for var i := 1 to N do


   s := s + i * (i+1);


 Writeln('S = ', s);


end.

C++

#include <iostream>

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)

{

 S += i * (i + 1);

}

cout << S;

return 0;

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота