В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
denyavika
denyavika
20.08.2022 04:43 •  Информатика

Написать программу которая будет выводить положительные числа до тех пор пока не будет введена цыфра -1 python

Показать ответ
Ответ:
nastena544
nastena544
09.10.2020 12:46

a = 1

n = 4 #odd

b = 3 #even

while a != -1:

 a = int(input("Insert number:"))

 if a == -1:

   break

 if > b

   b += 1  

 if a > n

   n += 1

   print(odd)  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота