В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sasha0102031
Sasha0102031
20.03.2023 20:04 •  Информатика

(надо составить программу и блок схему ) ввести с клавиатуры массив b4[n]. найти наименьший элемент массива и его индекс (номер). n вводится с клавиатуры. 0< n < 20.

Показать ответ
Ответ:
GABITOV2018
GABITOV2018
18.05.2020 17:47
Программа:
var b4:array [1..20] of longint;
     i,min,n:longint;
begin
  read (n);
  min:=100000;
  n:=1;
  for i:=1 to n do read (b4[i]);
  for i:=1 to n do if b4[i]<min then begin min:=b4[i];
                                                         n:=i;
                                                end;
  write (min,' ',n);
end.
 Блок схему не прикрепить, извини.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота