В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
илья1948
илья1948
10.11.2021 00:38 •  Информатика

Надо написать программу в "pascal"! : напишите программу которая будет выводить на экран квадраты и кубы целых чисел

Показать ответ
Ответ:
dimaschastny
dimaschastny
04.08.2020 11:56
Vari,n:integer;begin read(n); writeln('Квадраты чисел'); for i:=1 to n do   write(i*i,' '); writeln; writeln('Кубы чисел'); for i:=1 to n do   write(i*i*i,' ');end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота