Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
gagarinken
29.11.2022 23:39 •
Информатика
Паскаль. написать программу подсчета количества отрицательных чисел среди любых 10 вводимых. 1 программа с использованием while, 2 программа - repeat
Показать ответ
Ответ:
rasputinasvutiknbnb
04.08.2020 15:24
Program riad;
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
99669888Nina
18.02.2021 21:33
Объект,предназначенный для поочередного ввода,просмотра и редактирования записей в бд в)формулад)полес)формаа)запись...
danila2003uly
04.01.2022 14:38
1. Выбери названия 3D - редакторов, из предложенных, запиши их: 1 вариант (мальчики): Paint, Wings3d, Gimp, SketchUp, Фотошоп.2 вариант (девочки): 3dsMax, TuxPaint,...
KarinaKrasko
24.02.2023 16:53
В таблицах бд можно осуществлять поиск данных(записей),удовлетворяющих определённым условиям,который называется .. в)фильтромс)полема)формойе)числом...
danyaсс
12.09.2022 22:35
Написать программу, которая определяет, принадлежит ли заданное число интервалу от - 5 до 5...
Дентсик901
07.11.2020 02:36
Информатика, ветвление, , ! информатика, ветвление, , ! 1)записать формат инструкции ветвления 2)как работает эта инструкция? 3)перечислить операции отношения. что...
vsjhffdsg
02.01.2023 18:29
РАСТРОВЫЙ ФАЙЛ, СОДЕРЖАЩИЙ ЧЕРНО_БЕЛЫЙ КВАДРАТНЫЙ РИСУНОК, ИМЕЕТ ОБЪЁМ 200 БАЙТ. РАССЧИТАЙТЕ РАЗМЕР СТОРОНЫ квадрата в пикселях...
nlogvinova14
26.06.2022 20:55
Решите : рассчитайте количество вещества и массу магния, который может сгореть в кислороде объёмом 33,6 л (н. уравнение реакции: 2мg+o2=2mgo ( с дано, что найти...
osipovvlavlad
26.06.2022 20:55
Дорисуй и раскрась кружки так, чтобы получился рисунок для выполнения сложения 7+5. выполни сложение...
Cookiefluffy1500
26.06.2022 20:55
Объясни написание слова. допиши ответ. в слове н_горный нужно поставит букву _, потому в слове п_дземный нужно поставить букву _, потому подбери и запиши однокоренные...
akonbkaru
26.06.2022 20:55
Экзамен в школе длится 2 ч 30 мин.во сколько он начался,если закончилсяв 13ч 00 мин?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
a:array [1..10] of integer;
i,j:byte;
begin
writeln('Vvedite chisla');
for i:=1 to n do
readln(a[i]);
i:=1;
j:=0;
repeat
if a[i]<abs(a[i]) then j:=j+1;
i:=i+1;
until i=10;
writeln('kol-vo otricat = ',j);
readln;
end.