В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
minimym22
minimym22
06.11.2022 15:24 •  Информатика

На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их сумму и выводить ее на экран.

Чтобы можно было проверить правильность подсчетов программы не забудьте выводить сгенерированные случайные числа в консоль.

В выполнении этой задачи вам очень цикл for.

Показать ответ
Ответ:
dimas1410
dimas1410
13.06.2021 21:08

import random

sum = 0

for i in range(5):

   n = random.randint(0,100)

   print(n)

   sum += n

print("sum:", sum)

Объяснение:


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Ответ:
inessa2012
inessa2012
13.06.2021 21:08

from random import randint

arr = []

for i in range(5):

   arr.append(randint(1, 100))

   print(arr[i])

print("sum =", sum(arr))


На Питоне! Напишите программу, которая будет генерировать 5 случайных чисел от 1 до 100, считать их
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота