В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
маша3019
маша3019
30.10.2021 00:29 •  Информатика

На Phyton

1)
Написать программу,которая считывает строки с клавиатуры до тех пор, пока не будет введена строка, начинающаяся на "*"

2)
Написать программу,которая позволяет считать строку с клавиатуры и вычисляет количество символов "а" в ней. Гарантируется,что хотя бы один такой символ в ней содержится.

Показать ответ
Ответ:
Alla03u03
Alla03u03
04.09.2020 10:58

1

string = input()

while string[0] != '*':

   string = input()

2

print(input().count('а'))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота