В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
gdrsfdfsfss
gdrsfdfsfss
14.12.2021 02:31 •  Информатика

Составьте программу, вычисляющую для двух дробей a/b и c/d : деление, умножение и сложение. в паскале.

Показать ответ
Ответ:
shinkevivh2001
shinkevivh2001
01.10.2020 19:34
Var a,b,c,d:real;
begin
read(a,b,c,d);
writeln((a/b)/(c/d));
writeln((a/b)*(c/d));
writeln((a/b)+(c/d));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота