В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
MashaE631
MashaE631
19.11.2020 12:32 •  Информатика

Множественный выбор. Написать программу, которая запрашивает номер
дня недели и выводит одно из сообщений «Рабочий день», «Суббота»,
«Воскресенье», «Ошибка»

Показать ответ
Ответ:
Пааапртоо
Пааапртоо
14.09.2020 01:27

program z1;

var d: integer;

begin

write ('Введите номер дня недели ');

readln (d);

if (d<1) or (d>7) then write ('Ошибка');

if (d>0) and (d<6) then write ('Рабочий день');

if d=6 then write ('Суббота');

if d=7 then write ('Воскресенье')

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота