В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Дэникс1
Дэникс1
01.05.2020 14:38 •  Информатика

Мне нужна с по информатике. с таблицей pascal. написать программу для нахождения площади кольца, внешний радиус которого равен r1, а внутренний r2, (r1> r2). протестировали программу для r1=5.6 , r2=3.8 . проверить ответ на калькуляторе

Показать ответ
Ответ:
Лисёнка2005
Лисёнка2005
12.06.2020 15:05

var

  r1, r2:real;

begin

  write('R1 = '); readln(r1);

  write('R2 = '); readln(r2);

  writeln('Площадь кольца равна ', pi * (r1 * r1 - r2 *r2));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота