В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Мотылёк62
Мотылёк62
01.11.2020 17:05 •  Информатика

Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в квадрат.

Показать ответ
Ответ:
darik2042005p07x0l
darik2042005p07x0l
06.10.2020 22:26
Program z123;
var a:real;
begin
readln(a); //Вводим число
If a>0 then //Проверяем
  a:=Sqrt(a) //Вычиляем
  else
  a:=Sqr(a); //Вычисляем
writeln(a); //Выводим
end.
Составить программу если число положительное, извлечь квадратный корень, в другом случае взвести в к
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота