В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Filipok220
Filipok220
23.12.2022 12:05 •  Информатика

Из предложенных фрагментов составьте программу для следующей задачи: Сформируйте и выведите массив А из 8 элементов случайными числами.

1.randomize;

2. For k := 1 To 8 Do writeln ('a[',i',]=', a[i]);

3.Var a: Array [1..8] Of Integer;

4.end.

5.Begin

6. For k := 1 To 8 Do a[i]:=random(50);

Напишите в ответе последовательность чисел без пробелов

Показать ответ
Ответ:
WDGa5ter
WDGa5ter
28.03.2022 09:56

ответ:

для чего используются таблицы

итак, попытаемся ответить на следующий вопрос: что лучше — организовать информацию в таблицу или просто выровнять данные с клавиши ? что, вы никогда об этом не задумывались? думаем, такой вопрос — вообще не тема для дискуссии, поскольку тут, как говорится, двух мнений быть не может. судите сами.

клавиша удобна при работе с небольшими фрагментами текста. если же требуется организовать большие фрагменты данных, знакомства с таблицей вам не избежать.

таблица применяется в случае, если вам необходимо систематизировать в строки и столбцы довольно большой объем данных.

"клетка" таблицы называется ячейкой. в ячейку можно поместить текст (много текста) и графику.

текст в ячейках таблицы может иметь собственные поля и может быть отформатирован в виде абзацев. в ячейку вы вправе также поместить графику.

в отличие от текста, выровненного с клавиши , размеры таблицы вы имеете возможность изменять как угодно. поэтому, если вы собираетесь в будущем видоизменять способ представления данных, лучше поместить их в таблицу, нежели мучиться с примитивным текстом, отформатированным клавишей ,

к сожалению, word не сможет преобразовать ваш стол в стойку бара. (но поговаривают, что уже видели проспекты, в которых фирма microsoft анонсировала включение в word панели слесарного инструмента.)

0,0(0 оценок)
Ответ:
Ega129
Ega129
23.02.2023 10:18

объяснение:

  аристотель систематизировал философию по самым разным основаниям, однако в целом он выделял в ней следующие разделы.

теоретическая  философия, целью которой является не достижение практических результатов, а знание, как таковое. она, в свою очередь, делится на: а) , или натурфилософию, которая имеет дело с материальными объектами, подверженными изменению; b) , которая имеет дело с неизменяемым, но неотделенным (от материи); с) , которая изучает отделенное (трансцендентное) и недвижимое. (таким образом, включает в себя то, что мы называем естественной теологией.)

практическая  философия имеет дело главным образом с политической наукой, но в качестве подчиненных дисциплин изучает стратегию, и риторику, поскольку эти науки решают и в целом подчинены политической науке.

поэтическая  философия, так же как и практическая (включающая этические действия в более широком или политическом смысле), имеет дело не с действием, как таковым, а с его результатом и по своим целям и намерениям является теорией искусства1.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота