В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Manikaiva
Manikaiva
07.07.2020 14:35 •  Информатика

Информатика в написании программы Написать программу на C# : Дан текстовый файл. Напечатать первый символ каждой строки.

Показать ответ
Ответ:
jsjdjznnxnx
jsjdjznnxnx
12.10.2020 07:24

using System;

namespace ConsoleApplication

{

   class Program

   {

       static void Main(string[] args)

       {

           using (System.IO.StreamReader sr = new System.IO.StreamReader(@"C:\test1.txt"))

           {

               while (sr.Peek() > -1)

               {

                   try

                   {

                       Console.WriteLine(sr.ReadLine()[0]);

                   }

                   catch { Console.WriteLine("Пустая строка"); }

               }

           }

           Console.ReadKey();

       }

   }

}

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота