В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Артем2090
Артем2090
22.05.2023 21:41 •  Информатика

Для ввода результатов в Паскале используется оператор: *

end
write
readln
begin
Переведите в десятичную систему двоичное число 1010110. В ответ запишите одно число без пробелов и знаков препинания *

86
Для возведения х в квадрат в языке Паскаль используется функция: *

abs(x)
sqr(x)
int(x)
sqrt(x)
Какая фигура используется в блок-схемах для изображения блока ввода или вывода данных? *

прямоугольник
ромб
квадрат
параллелограмм
овал
Исполнителю Черепашке был дан для исполнения следующий алгоритм: Повтори 10 [Вперед 90 Направо 120] Какая фигура появится на экране? *

правильный шестиугольник
правильный четырехугольник
правильный треугольник
незамкнутая ломанная линия
Определите значение переменной c после выполнения фрагмента программы (смотри рисунок): *

Подпись отсутствует
Определите результат логического выражения A и B или не С при А=истина, В=ложь, С=истина *

истина
ложь
все ответы верны
Определите значение переменной X после выполнения фрагмента алгоритма: Х:=5; Y:=10; X:=X+Y; Y:=X-Y; X:=X-Y *

10
5
15
Целые числа в языке Паскаль относятся к типу данных: *

boolean
integer
string
real
Какие последовательности символов (НЕСКОЛЬКО) могут служить именем в Паскале? *

_1с
е2

KaS3
Определите значения переменной s после выполнения фрагмента алгоритма (смотри рисунок): *

Подпись отсутствует
Для какого из приведённых значений числа X истинно высказывание: (X < 9) И НЕ (X < 8)? *

8
5
6
7
У исполнителя Удвоитель две команды, которым присвоены номера 1 и 2 (смотри рисунок). Первая из них уменьшает число на экране на 1, вторая удваивает его. Запишите порядок команд в программе, которая преобразует число 17 в число 135 и содержит не более 4 команд. Указывайте лишь номера команд.(Например, программа 212 — это программа умножь на 2,вычти 1,умножь на 2, Эта программа преобразует число 3 в число 10.) *

Подпись отсутствует
Переведите в двоичную систему десятичное число 47. (В ответ запишите совокупность 0 и 1, составляющих двоичное число, равное числу 47 в десятичной системе) *

Какого раздела НЕ существует в программе, написанной на Паскале? *

описаний данных
примечаний
заголовка
описания действий

Показать ответ
Ответ:
Gu1ya04
Gu1ya04
16.11.2020 11:59

Баннер (англ. banner — флаг, транспарант) — графическое изображение рекламного характера.

Интерстициальная реклама (Interstitial Ads) — полноэкранная реклама, закрывающая собой интерфейс приложения или веб-браузера.

Та́ргетинг (англ. target — цель) — рекламный механизм, позволяющий выделить из всей имеющейся аудитории только ту часть, которая удовлетворяет заданным критериям (целевую аудиторию), и показать рекламу именно ей.

IP-телефония или интернет-телефония – это связь с передачей голосовой информации в цифровом виде по сети Интернет.

MUD (Multi User Dungeon, Dimension или Domain, русский вариант — МПМ (многопользовательский мир), также используются аббревиатуры МУД и МАД) — текстовая многопользовательская компьютерная игра, в которой присутствуют элементы ролевой игры с тактикой "руби и режь" и взаимодействием...

0,0(0 оценок)
Ответ:
КристинаМазова
КристинаМазова
22.08.2022 04:03

На с++ будет так

#include <iostream>

int main()

{

   int Count;

   std::cout << "Enter count of numbers\n";

   std::cin >> Count;

   int Numbers[1000];

   std::cout << "Enter "<< Count <<" numbers\n";

   for (int i = 0; i < Count; i++)

   {

       std::cin >> Numbers[i];

   }

   int MaxNumber = -1;

   int MaxNumberIndex = -1;

   int TempNumberEnd;

   for (int i = 0; i < Count; i++)

   {

       TempNumberEnd = Numbers[i] % 10;

       if (TempNumberEnd == 3 && Numbers[i] > MaxNumber)  

       {

           MaxNumberIndex = i;  

           MaxNumber = Numbers[i];

       }

   }

   std::cout << "Max value number index " << (MaxNumberIndex+1)<< "\n";

   std::cin.get();

}


Напишите программу, которая в последовательности натуральных чисел определяет максимальное число, ок
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота