В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
anton20063
anton20063
28.07.2021 03:23 •  Информатика

Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11 в промежутке [1..n]. число n вводится с клавиатуры. в паскале abc, тема множества

Показать ответ
Ответ:
лоллрр
лоллрр
03.10.2020 10:20
Var  N, i: integer;

begin 
readln(N); 
for i := 1 to N do    
if i mod 11 = 0 then write(i, ' ');
end.
Дано натуральное число n. составить программу, печатающую в порядке возрастания все числа кратные 11
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота