Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
utseetstse
06.01.2021 21:17 •
Информатика
Дано натуральное число n. напишите программу ддя вычесленния суммы 1/1 + 1/2 + 1/3+ .. + 1/n
Показать ответ
Ответ:
natali2613
06.10.2020 21:12
Program n1;
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
yanakuznetsova9
13.01.2020 21:25
Подсчитать количество нечетных чисел среди данных n чисел.(pascalabc,c++)...
Stephan229
27.08.2022 18:20
Скиньте сор за 6 класс 4 четверть умоляю...
UlanM
31.12.2020 01:31
Объекты алгоритмов, написать : тип, имя, присваивание, выражение, таблица, ...
диля1234567асем
29.07.2022 09:49
Как побеждать в кс го и к стате я на информатике поззи смотрел как жизнь ваша ??...
Змей19
29.08.2022 17:17
Что такое телеграмм)коротко и ясно...
яшка37
28.10.2021 02:35
Програму Малюнки, у якій відбувається малювання таких фі- гур (колір задається випадково зі списку: blue , red , yellow , green , gray , brown , purple ) (мал. 12.6)....
Macsum204
08.04.2022 22:51
Составь текст по любимому комиксу...
kasabyan2000
03.09.2020 14:01
Подготовить лист для нахождения суммы всех целых чисел от 100 до 200, кратных трём. в Excel решить двумя : с выводом соответствующих чисел в каких-либо дополнительных...
mariyaIvanowwwna
14.07.2022 13:24
Выпиши грамматическую основу из предложений (с маленькой буквы и без точки в конце). В сложных предложениях выделена нужная часть. Если одного из членов предложения...
osheefit
14.07.2022 13:24
ів ! Біологія ! Тема Дихання організмів Дихання --- це .Внаслідок дихання виділяється .Для дихання рослинам і тваринам необхідний повітря.Кисень в атмосферу планети...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var n,i: integer;
sum: real;
begin
sum:=0;
readln(n);
for i:=1 to n do sum:=sum+1/i;
write(sum);
end.