В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
AruzhanDias
AruzhanDias
28.08.2021 15:03 •  Информатика

Дана вещественная матрица А(N,M). Составить программу
нахождения первого максимального элемента матрицы и его
индексов.
2. Дан двумерный массив целых чисел. Сформировать одномерный
массив, каждый элемент которого равен первому четному элементу
соответствующего столбца двумерного массива (если такого
элемента в столбце нет, то равен нулю).
3. Дан двумерный массив. Определить количество различных
элементов в нем

Показать ответ
Ответ:
jubatkanovajd
jubatkanovajd
22.10.2020 07:19
Вопросы по горизонтали:

7.Служит для выбора одного из взаимоисключающих вариантов, которые представлены в форме белых кружков.
8.В крайней правой части Панели задач находятся…
10.Важнейший элемент графического интерфейса, который можно наблюдать, например, при открытии папки.
14.Это позволяет плавно изменить значение параметра.
17.Перемещение объекта с нажатой кнопкой.
18. Важное координатное устройство ввода, часто используемое для работы с графическим интерфейсом.
19.Объект, содержащий файлы.

Вопросы по вертикали:

1.Страница диалоговой панели.
2.Раскрывающийся…. - текстовое поле, снабженное кнопкой с направленной вниз стрелкой.
3. Нажатие кнопки Пуск открывает главное… Windows.
4.Пара стрелок, которые позволяют увеличивать или уменьшать значение параметра.
5.Большая площадь экрана отведена под рабочий…
6.Обеспечивает присваивание какому-либо параметру определённого значения ( квадратик с галочкой внутри).
9.Любой файл, обрабатываемый с приложений.
11.Сетевое… - объект, обеспечивающий доступ к сетевым компьютерам и принтерам рабочей группы.
12.Объект, который обеспечивает возможность выбрасывать ненужные файлы.
13.Мой… - объект, открывающий доступ ко всем дисководам и другим устройствам.
15.Название графического изображения, которое соответствует прикладной программе, документу или папке.
16.Папка, служащая для согласования набора данных на 2-х компьютерах.
20.В нижней части экрана расположена ...задач, на которой находится кнопка Пуск

ответы на кроссворд:

По горизонтали: 7.Переключатель. 8.Часы. 10.Окно. 14.Ползунок. 17.Перетаскивание. 18.Мышь. 19.Папка.

По вертикали: 1.Вкладка. 2.Список. 3.Меню. 4.Счётчик. 5.Стол. 6.Флажок. 9.Документ. 11.Окружение. 12.Корзина. 13.Компьютер. 15.Ярлык. 16.Портфель. 20.Панель.
0,0(0 оценок)
Ответ:
MasterPomogite
MasterPomogite
20.10.2021 02:55
program jnrvjf;
var
A: array[0..20] of integer;
x, b, i, d, c: integer;
begin
    writeln('Введите число элементов в массиве');
    readln(d);
    writeln('Введите число');;
    readln(x);
    b:=0;
    for i:= 1 to d do
        A[i] := random (20);
    writeln(A);
    for i:= 1 to d do
    begin
        c:= A[i];
        if (c > b) then
            b:=A[i]
    end;
    writeln('Максимальное значение в множестве: ', b);
    for i:=0 to d do
    begin
        b:=A[i];
        if b = x then
            writeln ('Номера элементов, совпадающих с x: ', i)// Это если вести человеческую нумерацию, где первый элемент имеет номер 1.
    end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота