Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
11264чс
16.03.2021 09:56 •
Информатика
Дана программа на языке Паскаль. Заполни пропуски.
Вывод на экран квадратов чисел от 1 до 35.
var
: integer;
begin
for i:=1 to
do
writeln(sqr(
));
readln;
end.
Показать ответ
Ответ:
Natusik1616
28.08.2020 13:08
var i:integer;
begin
for i:=1 to 35 do
writeln(sqr(i));
readln;
end.
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
angel218
23.01.2020 07:55
Вязыке поискового сервера для обозначения логической операции или используется символ | , а для обозначения логической операции и — символ & . в таблице запросы и количество...
Geirat
21.03.2020 18:17
Үшөлшемді нысандардың қандай оқиғалары болады?...
maschkuznetsov
02.11.2021 11:04
Укажите примеры формальных исполнителей в предложенных ситуациях: 1. симфонический оркестр исполняет музыкальное произведение; 2. ученик 7 класса решает задачи по алгебре;...
AndreyDixord
19.12.2022 18:02
Какое число нужно написать вместо многоточие, чтобы цикл выполнялся ровно 2раза? i:= While i =3 do begin writeln ( Привет! ); i: = i+5; end...
OneDirection2412
22.12.2022 13:39
Компьютеры будущего Определи причину, по которой крупные фирмы постоянно обновляют свою продукцию.усовершенствуют свои модели по мере развития научно-технического прогрессачтобы...
настяWebStorage
29.12.2020 13:08
7) Вычислите у. y:=10 div 3 Help me please...
mamka18
28.02.2020 13:01
1. Заполнить массив из 50 элементов случайными числами в интервале [-100,100] 2. подсчитать отдельно число отрицательных элементов. 3. Определите количество нечётных отрицательных...
arzunurieva
07.12.2021 09:41
Прокоментуйте їх, будь ласка. Які почуття викликають у вас описи природи і які художні засоби використав автор?( Письмово) Хмари мовби наздоганяли одна одну. Верхні рухались...
djein2007
10.01.2022 20:32
7. Що має на увазі Марлей, коли стверджує: «Я ношу ланцюг, який сам собі скував за життя»? Що означає цей ланцюг і його довжина? (5-7 речень)...
raimalqueen
10.01.2022 20:32
Рассмотри схему! Выполни необходимые вычисления и заполни таблицу! Округли до десятых! хел...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i:integer;
begin
for i:=1 to 35 do
writeln(sqr(i));
readln;
end.
Объяснение: